BulletSystemanforderungen
Drucken
  • Systemvoraussetzungen V20 | .pdf file
    Beachten Sie bitte unbedingt beim Neukauf von Hardware die aktuellen Systemvoraussetzungen. Grundsätzlich sollten Sie sich nicht an den Mindestanforderungen, sondern an unseren Empfehlungen orientieren! Stand November 2016.
 
 
 
 
ACHTUNG ! ! !  
- Windows XP und Windows Vista werden nicht mehr unterstützt
- Microsoft Office Versionen < 2013 werden nicht mehr unterstützt

 

ACHTUNG ! ! !  64bit-Versionen von Office werden NICHT UNTERSTÜTZT!
Nur die 32bit-Versionen von Office 2013 und 2016 werden unterstützt!


Hinweise zu Virtualisierungsprogrammen:
Es gibt die Möglichkeit, z.B. unter dem Betriebssystem Mac OS eine virtuelle Maschine mit z.B. Windows 7 einzurichten. Diese Virtualisierungsprogramme simulieren einen PC für das "Gast"-Betriebssystem. Wir weisen darauf hin, dass diese Konstellation nicht unterstützt wird und eine Nutzung auf eigene Gefahr geschieht. Nicht alle Grafikkarten (und Grafikkartentreiber) sind mit diesen Programmen kompatibel und funktionieren so, wie auf einem "normalen" PC. Die Lizenzbedingungen zur Verwendung solcher Software geben daher auch keine Garantien.


Bitte sehen Sie daher von einer Produktivverwendung eines nicht unterstützten Betriebssystems mit einem unterstützten Betriebssystem ab.

Bullet
Vi Projekt
BulletNewsletter
Profitieren auch SIE monatlich von unseren Tipps und Tricks, Veranstaltungsterminen und unseren spannenden Lehrgängen. Melden Sie sich JETZT an!


Ich stimme den Datenschutzbedingungen zu.*


Folgende Felder bitte frei lassen!
BulletYoutube
Auf unserem Kanal "softwareparadies" finden Sie zahlreiche Rubriken zu Vi2000. Hilfevideos und Lehrgänge stehen Ihnen hier ebenso, wie Seminar- und "Übungsvideos zum Mitmachen" zur Verfügung.